Lab Report 6 Help

Page 3 of 3 Previous  1, 2, 3

Go down

afric

Post  please on Fri Nov 14, 2008 1:03 am

How do you calculate the afric value? Do we just draw the min and max lines on the graph and then find the slope from there and thats the afric value?

please
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  xxcutiex on Fri Nov 14, 2008 1:14 am

thank youu soooo much that helped Razz

xxcutiex
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  Guest01 on Fri Nov 14, 2008 5:14 am

afric value is the slope from your first graph

Guest01

Posts : 133
Join date : 2008-09-19

View user profile

Back to top Go down

Ques. 15

Post  helllppp on Fri Nov 14, 2008 6:08 pm

In the formula for DeltaL, which I and DeltaI are we using exactly? i've tried all of them and none of them seem to be right.

helllppp
Guest


Back to top Go down

ques. 15

Post  helllppp on Fri Nov 14, 2008 6:13 pm

ooo never mind. i got it

helllppp
Guest


Back to top Go down

q 14

Post  confused on Fri Nov 14, 2008 6:29 pm

any one know the syntax for 14?? its driving me up the wall, and the rest of my lab is done...trade info?

confused
Guest


Back to top Go down

RE: #14

Post  DJ on Fri Nov 14, 2008 8:21 pm

Number 14 was mentioned on page two. It is:

sqrt((DeltaI/I)^2+(Deltaomega/omega)^2)*L

DJ
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  Yeaaaa on Fri Nov 14, 2008 9:24 pm

Can someone help me with #9? I'm having trouble getting the Error of the IDisk. I got IDisk, and everything else on the page. But then I do sqrt ((deltaM/M)^2 + (deltaR/R)^2) x I and that's not getting me the right answer.

Yeaaaa
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  Guest01 on Sat Nov 15, 2008 2:20 am

Try in the calculations ...((2*deltaR)/R)2...

Guest01

Posts : 133
Join date : 2008-09-19

View user profile

Back to top Go down

Question 7

Post  Kathleen on Sat Nov 15, 2008 2:08 pm

Question 7, the Moment of Inertia keeps getting marked wrong for me for some reason, and its messing up my answers to the other questions.

I used the equation I = mr(g-r*alpha)/(|afric|+alpha)
Where m = i used the mass of the suspended mass from ques 4 = .2 kg
r = radius of small cylinder = .02445 m
g = 9.81
alpha = slope from ques 5 = .3000
afric from question 2 = -.105714

.2*.02445(9.81-(.02445*.3))/(.105714+.300)
I = .11815

But that gets marked wrong. Any suggestions?

Kathleen
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  Kathleen on Sat Nov 15, 2008 3:02 pm

Nevermind, i just went and used the equation from ques 6 where I is approximately equal to m*r*g/|afric|+alpha and that got marked as right

Kathleen
Guest


Back to top Go down

INERITA

Post  confunda on Sun Nov 16, 2008 1:33 am

im drawing a blank for the si unit for inerita. i thought it was kg/m^2 but i got it marked wrong

confunda
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  kathleen on Sun Nov 16, 2008 3:15 am

kg*m^2

kathleen
Guest


Back to top Go down

Question 1

Post  coooldud on Sun Nov 16, 2008 7:22 pm

This might be a silly question, but what did people put for the angular distance between two tape marks on the wheel in [rad] in Question 1? Not having this answer is really holding me back..thank you

coooldud
Guest


Back to top Go down

question 4 and 9

Post  blank on Sun Nov 16, 2008 7:51 pm

MapleTa is marking the value of the radius incorrect. for the small cylinder i had a diameter of 1.7cm to get the radius i divided by 2 and then 100 to get it in meters. that gave me .0085 i dont know what i did wrong?

blank
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  Guest01 on Sun Nov 16, 2008 9:20 pm

For Question 1 since 180 degrees is equal to pi in radians and 90 degrees is half of 180 and therefor pi then 90 degrees in radians should be?
Spoiler:
pi/2

I think your measurements for the radius is wrong, the value should not be that small

Guest01

Posts : 133
Join date : 2008-09-19

View user profile

Back to top Go down

question 9

Post  #2 on Sun Nov 16, 2008 10:35 pm

MapleTA keeps marking Error deltaI_disk wrong for me

I am using the equation from question 8 which i got right to find it
On question 9 i got everything filled in correctly even my I_disk but its marking my deltaI_disk wrong

any suggestion?

#2
Guest


Back to top Go down

Re: Lab Report 6 Help

Post  Guest01 on Mon Nov 17, 2008 3:06 am

Is your slope positive or negative?

Guest01

Posts : 133
Join date : 2008-09-19

View user profile

Back to top Go down

Re: Lab Report 6 Help

Post  Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum