lab 2 help

Page 2 of 2 Previous  1, 2

Go down

lab 2 help - Page 2 Empty error of T2-T1

Post  Help!!!! on Wed Feb 11, 2009 11:47 pm

How do you get the error of T2-T1? Also, the period. I have tried the t2-t1/ waves and it is not working for me!!!!! please help!!!!

Help!!!!
Guest


Back to top Go down

lab 2 help - Page 2 Empty errors

Post  helpingg on Thu Feb 12, 2009 1:28 am

Error of T2-T1 is just sqrt ((T1)^2+(T2)^2)
Error of period is (error of T2-T1)/(# wavelengths)
Error of frequency is (error of period / period) * frequency

Keep in mind guys, there is a box on the far right of the second table that asks for the # of wavelengths. Don't forget to fill this in, otherwise it will mark some of your answers as being wrong even when they arent.

half these errors were already provided...try looking back at them before posting the same questions a million times

helpingg
Guest


Back to top Go down

lab 2 help - Page 2 Empty page 1

Post  sarah on Thu Feb 12, 2009 4:10 pm

Hey

I am getting this weird problem, when I plug my values in Excel they don't seem to be right
on the sqare graph, my lowest point is 0V and it goes to 2V the highest, but "2V" doesn't turn green ??

do u guys have 0V as u lowest point and what is your highest voltage, just so I can see what I am doing wrong !

thanx a lot

sarah
Guest


Back to top Go down

lab 2 help - Page 2 Empty Re: lab 2 help

Post  kibakun on Thu Feb 12, 2009 11:29 pm

did you try entering it just without "V" ? works for me when i did it

kibakun
Guest


Back to top Go down

lab 2 help - Page 2 Empty Re: lab 2 help

Post  sarah on Fri Feb 13, 2009 12:13 am

yea I have just numbers
for V_1: 0
V-2: 2

but V_2 shows it wrong
I don't know why !

what did u guys get, ur V_1 should be 0 right?

sarah
Guest


Back to top Go down

lab 2 help - Page 2 Empty Re: lab 2 help

Post  Guest01 on Fri Feb 13, 2009 5:19 am

Have you entered the formula for the "V_1-V_2" cell yet?

I was having problems to at first since my voltage was 1.528 VDC and lowest I used 0 as well.
V_1 should be your lowest, i.e. 0.
Perhaps 2 was too high, have you tried other values?

Guest01

Posts : 133
Join date : 2008-09-19

View user profile

Back to top Go down

lab 2 help - Page 2 Empty sinusodal Analysis

Post  duh on Sun Feb 15, 2009 5:37 pm

im having trouble just figuring out what my T1 and T2 values are... how is this done. I tried just reading it off my graph, but it keeps being marked incorrect.

duh
Guest


Back to top Go down

lab 2 help - Page 2 Empty Re: lab 2 help

Post  Kathleen on Mon Feb 16, 2009 9:55 am

c


Last edited by Kathleen on Mon Feb 16, 2009 8:59 pm; edited 1 time in total

Kathleen

Posts : 42
Join date : 2008-12-18

View user profile

Back to top Go down

lab 2 help - Page 2 Empty What is the value of T1 and T2 for the sin graph?

Post  dude on Mon Feb 16, 2009 11:23 am

During the experiment,
Function generator created sin graph.
So I thought that T1 and T2 should be similar.

But it sounds like, on the excel sheet, T1 is like 6.0E-5 amd T2 is like 3.0E-4.

How do people get this much difference from regular sin graph?

Isn't T1 is the wavelength of first curve and T2 for the last curve?

dude
Guest


Back to top Go down

lab 2 help - Page 2 Empty Error

Post  cool on Mon Feb 16, 2009 6:58 pm

Error of T2-T1 is just sqrt ((T1)^2+(T2)^2)

My T1 is 1.0E-4, and T2 is 4.9E-4. My T2-T1 is 3.9E-4. To find error I did sqrt ((1.0E-4)^2 + (4.9E-4)^2) and got 5.001E-4. The worksheet isn't accepting my answer. WHAT AM I DOING WRONG? plz help

cool
Guest


Back to top Go down

lab 2 help - Page 2 Empty Re: lab 2 help

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum